Ivanovo Linux Users Group - Not logged in
Forum Help Search Login
Previous Next Up Topic Железо / Настраиваем железки / xmms qualizer (9954 hits)
- By MaxyS Date 14.03.05 19:52
Не работает он собственно...
Дистрибутив ALTLinux2.4 Master
карта crystal sound 4611 (в мандрейке9.2-10.0 работала на ура snd-cs46xx) не интеграрованная.
все остальное звуковое работает(даже звук в ку3, хотя раньше его ни в одном дистрибе не было).
в самом xmms ставил алсу, oss, esound и т.п. не помогает.
Parent By MaxyS Date 15.03.05 08:40
P.S. Данный глюк наблюдается только в KDE...
Parent By LOE (Site/forum admin) Date 15.03.05 11:11
Через что настроена работа звука в KDE?
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent - By MaxyS Date 15.03.05 18:46
В смысле?
Как и где посмотреть?
Parent - By LOE (Site/forum admin) Date 16.03.05 06:16
В центре управления КДЕ
Закладка Звук и мультимедиа, дальше Звуковая система
Смотри включена ли она (на 1-й вкладке) и какое звуковое устройство используется (2-я вкладка).

Например, у меня Зв.система включена, стоит автоопределение и юзается alsa
Соответственно, чтобы не было конфликтов, везде (и в xmms) стоит "Выводить звук через aRts"
Приложения могут "разговаривать" одновременно и не мешают друг другу.
Если же (как например у меня в mplayer) юзается alsa напрямую, то при занятости устройства тем-же xmms, mplayer ждет, когда устройство освободится. А вот в xine настроен вывод тоже через aRts и проигрывает без проблем.
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent By MaxyS Date 16.03.05 08:22
Ах енто... Артс у меня всегда отключен за ненадобностью
Parent - By MaxyS Date 16.03.05 16:21
Спасиб, настроил вроде, только как сам не понял%))
alsamixer+synaptic.
снес весь звук сначала включая алсу и поставил заново, выдернул звуковуху, удалил ее, воткнул и попросил нежно kudzu чтоб он мне ее настроил, после ентого еквалайзер заработал, но пропал звук в левой колонке вообще, долго мучался пока не вспомнил про alsamixer.
Вроде все:-)
Parent By LOE (Site/forum admin) Date 16.03.05 18:44
Ужасы твоего городка просто какие-то :-)
Удаления, деинсталяции, да еще нежные упрашивания ....
Чем проще действия - тем всегда надежнее. (Это я про то, что в других дистрах как-то "всё само собой" работает) ;-)
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent - By MaxyS Date 17.03.05 06:19
В др. дистрах тож глюки(c-media интегрированная на мать epox 8rda3 вообще ни в одном не работает путью).
У меня такое жуткое чувство что енто звуковуха у меня(та что не встроенная) кривая или руки мои%) т.к. нормально она работала только в mandrake9.2-10.0
Parent - By LOE (Site/forum admin) Date 17.03.05 10:18
Если звуковуха "где-то когда-то" работала, то остальное зависит от рук и дистрибутива (ядра) :-)
"No! Try not! Do. Or do not. There is no try." -- Yoda
Parent - By MaxyS Date 17.03.05 11:29
Про что я и говорю, на др. железе(что пробовал) все работает, вот только с моей приходиться шиманством заниматься. Надоело, нада продавать ентот ящик и новый собирать, да и староват он уже...
Parent - By Demonit Date 17.03.05 11:59
Похожая вещь наблюдается у меня во FreeBSD, под KDE звук не регулируется ни XMMS, ни Kmix'om... они не видят все каналы на звуковухе. Звуковуха Creative SB 5.1, пробовал на Audigy 2, то же самое. Так же пробовал звуковую систему OSS, ESOUND. Ничего не помогло.
Parent By LOE (Site/forum admin) Date 18.03.05 18:03
Настрой регулировку громкости на нужный канал.
Во многих прогах есть возможность перенастроить default канал микширования.
"No! Try not! Do. Or do not. There is no try." -- Yoda
Previous Next Up Topic Железо / Настраиваем железки / xmms qualizer (9954 hits)

Powered by mwForum 2.12.0 © 1999-2007 Markus Wichitill

Page created in 0.077s with 10 database queries.